The following feature couldn’t be installed .net framework 3.5

Video ready, click here to close ×


The following feature couldn’t be installed:
.NET Framework 3.5 (includes .NET 2.0 and 3.0)

source

5 comments

Leave a Reply

Your email address will not be published. Required fields are marked *